I have an animation question

View previous topic View next topic Go down

I have an animation question

Post by Another Janet on Tue Dec 09, 2008 4:40 am

I got a new computer with Vista a week ago today. LOVE it so far.....but it meant new software....Animation Shop 3 Corel says is NOT for Vista.
So does someone know another program that would be sorta like AS?
Granted I am not that great of an animator but I like to put a sparkle or something in once in a while.
Thanks
Another Janet formally ........never mind I forgot......lol

Another Janet

Number of posts : 5
Registration date : 2008-12-07

View user profile

Back to top Go down

Re: I have an animation question

Post by Tonya on Tue Dec 09, 2008 4:52 am

Hi there wavey

I have Vista and PSP X and I have the regular AS and it's worked fine, never had an issue with it. You should be able to install AS and use it just fine.

Tonya
Admin

Number of posts : 20
Age : 40
Registration date : 2008-10-24

View user profile

Back to top Go down

Re: I have an animation question

Post by shesabottler on Wed Dec 17, 2008 1:46 pm

Yes I would have thought so too.
Vista should work with AS.
Shesa santa

shesabottler

Number of posts : 3
Registration date : 2008-11-17

View user profile

Back to top Go down

Re: I have an animation question

Post by Another Janet on Sun Dec 21, 2008 3:15 am

Yes it does work with Vista. I am not that good of animator I need blow by blow instructions but at least I can give it a go now...lol
Thanks

Another Janet

Number of posts : 5
Registration date : 2008-12-07

View user profile

Back to top Go down

Re: I have an animation question

Post by Lonesomedove on Sun Dec 21, 2008 3:41 am

I have window vista.and psp 9.AS 3 .all was ok up till a few weeks ago..when i save as..Image not same. Crying or Very sad
avatar
Lonesomedove

Number of posts : 6
Registration date : 2008-11-17

View user profile

Back to top Go down

Re: I have an animation question

Post by Lonesomedove on Sun Dec 21, 2008 3:45 am

for got to say.when i click on help in AS..there is no help any more..thanks to vista........... Evil or Very Mad
avatar
Lonesomedove

Number of posts : 6
Registration date : 2008-11-17

View user profile

Back to top Go down

Re: I have an animation question

Post by Tonya on Wed Dec 24, 2008 8:45 pm

Here's how I do my animations in AS. For example let's say I've added some noise or sparkle so I will have 3 frames at the end when I go to save. I don't do the animation wizard in AS, that's too many images out there. I make my tag, and do my animations in PSP, on the example below, I had added constellation to the angel's wings. Here is a copy of my layer pallette when done with the tag:



See how I have 2 layers hidden? Then I go and do a copy merged of the tag and paste as a new animation into AS. (I have a copy merged button on my toolbar, but if you don't, just right click and choose copy merged, or go to Edit, Copy Special, Copy Merged.) Then in AS you have one frame of your tag.

Next go back to PSP, hide the animated layer that was showing and unhide the next one, do your copy merged in PSP and then go to AS, click the paste after current image, in that animation you just pasted previously. Here is a screen print and I circled the button:



Then do the same for that third layer in PSP. Hide the one you just had showing, and unhide that last one, copy merged, go to AS and paste after current again.

Click on view animation, do your optimization and then save and that is it.

If you are adding an animated gif, for example a snow that you just propogate paste that's a little different, no copy merging really just your base tag and duplicate your frames so you have same amount of frames as your snow gif.

I find this far easier than using that animation wizard and saving images and taking up space. Hope this has helped. With doing it this way I've never had an issue using AS with Vista and I use it with X and X2 just fine now. pink flower

Tonya
Admin

Number of posts : 20
Age : 40
Registration date : 2008-10-24

View user profile

Back to top Go down

Re: I have an animation question

Post by Janet on Sat Dec 27, 2008 8:06 am

Thanks for replying ladies Very Happy

Janet
Admin

Number of posts : 249
Registration date : 2008-10-24

View user profile http://sigz-tutorials.aforumfree.com

Back to top Go down

Re: I have an animation question

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum